#1 Benzinpumpe läuft nicht (nach 5 Jahren Dornröschenschlaf) von Rocko Shimano 10.04.2020 11:02

avatar

Moin!

Also ich versuche ja gerade, mein 7A Coupé wieder zum Laufen zu bringen. Das letzte mal hab ich ihn vor ca. 5 Jahren kurz angemacht und da startete er eigentlich ohne Probleme, aber jetzt jubelt er nur ohne zu starten. Meine bisherige Fehlersuche war wie folgt:
- Zündung an --> kein Geräusch von der Benzinpumpe
- Kraftstoffpumpenrelais manuell betätigt --> irgendwas klackt im Motorraum, aber sonst passiert nix (Der Sicherungssockel darauf ist leer.... hab den auch mal gebrückt, kein Unterschied)
- Stecker an der Kraftstoffpumpe gelöst und gemessen (braun/grüngelb) --> bei Zündung an zeigt das Multimeter kurz 12V, die aber auf 0V sinken ...denke, das ist die Leitungskapazität, die vom Innenwiderstand des Multimeters entladen wird --> also liegen keine reellen 12V an.
- Innenwiderstand vom Kraftstoffpumpenmotor gemessen --> ca. 1 Ohm, klingt plausibel
- Labornetzteil (12V/3A) mal kurz an die Pumpe gehalten --> voller Durchgang, aber sie zuckt nicht mal (kann sie vielleicht nicht wegen hydraulischem Gegendruck und geschlossenem Ventil o.Ä.?)

Ich bin mir gerade unschlüssig, was da jetzt genau defekt sein soll. Ich würd natürlich ungerne die Benzinpumpe wechseln und dann immer noch vor demselben Problem stehen.

Habt Ihr noch Ideen?

Beste Grüße
Rocko Shimano

#2 RE: Benzinpumpe läuft nicht (nach 5 Jahren Dornröschenschlaf) von Rocko Shimano 11.04.2020 18:09

avatar

Kann ich mir selbst beantworten - es ist definitv die Benzinpumpe.

Ich hab hinten am Anschluss der Pumpe mal einfach eine H7 Lampe rangeklemmt und geschaut was passiert, wenn man den Schlüssel dreht:
Bei Zündung an leuchtet sie kurz auf für ca. 1s und geht dann wieder aus.... erst wenn man dann den Motor starten will, geht die Pumpe dauerhaft an. Bzw in meinem Fall eben nicht.

Nächste Fragen:
Die Pumpe ab 8/1990 ist satte 50€ billiger als die vor 8/90 (130€), sind die kompatibel oder muss man die alte nehmen, wenn man das ältere Modell hat?
Kann man die Pumpe evtl. reparieren?
Muss ich den Sprit ablassen, um die Pumpe zu tauschen, oder einfach nur langärmlige Gummihandschuhe benutzen?

#3 RE: Benzinpumpe läuft nicht (nach 5 Jahren Dornröschenschlaf) von schorsch9999 11.04.2020 20:16

avatar

Zitat von Rocko Shimano im Beitrag #2

Die Pumpe ab 8/1990 ist satte 50€ billiger als die vor 8/90 (130€), sind die kompatibel oder muss man die alte nehmen, wenn man das ältere Modell hat?
Beide Varianten haben den gleichen KRST-Druck, ob da aber etwas am Korb / Tank geändert wurde kann ich dir jetzt nicht sagen, einfach optisch vergleichen

Zitat von Rocko Shimano im Beitrag #2
Kann man die Pumpe evtl. reparieren?
Nein

Zitat von Rocko Shimano im Beitrag #2
Muss ich den Sprit ablassen, um die Pumpe zu tauschen
Nein

#4 RE: Benzinpumpe läuft nicht (nach 5 Jahren Dornröschenschlaf) von Rocko Shimano 24.04.2020 07:52

avatar

Ohje, kein Wunder, dass da nix kommt - beim Aufmachen vom Tank kam mir erstmal schön Rost entgegen: siehe Foto. Ich gehe mal davon aus, dass man da nichts mehr retten kann. Sind die Tanks von Quattro und Fronti gleich? Oder könnte ich Platzprobleme bekommen, wenn ich einen Fronti Tank in einen Quattro einbauen will?

edit: Laut ETKA sind die Nummern verschieden 895 201 075 A (fronti) und E (Quattro). Beide haben zwar dasselbe Fassungsvolumen, aber ob es reinpasst, steht in den Sternen. Weiß jemand, ob es definitiv (nicht) passt? Frontitanks sind gut verfügbar und günstig, die vom Quattro eher nicht so.
Oder wäre ein Entrosten vom alten Tank doch eine Möglichkeit?|addpics|u2g-1-624e.jpg|/addpics|

#5 RE: Benzinpumpe läuft nicht (nach 5 Jahren Dornröschenschlaf) von audiavus 18.05.2020 15:14

avatar

sieht so aus als sei der Druckdämpfer nur rostig und hat den ganzen Tank eingesaut. Oder seh ich das falsch?

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz